Search

OakieTags

Who's online

There are currently 0 users and 37 guests online.

Recent comments

Affiliations

FRM-92095

FRM-92095: Oracle Jnitiator version too low - patch fix for Forms 10.1.2.3

It seems pigs can fly.

 

I must admit I had a few doubts if there would ever be a patch that would fix the FRM-92095 on Forms 10g when running Java plugin 1.7.x.

But here we are - almost a year later and there is a patch for Forms 10g. It seems the patch is already available since November 21 2012. I only picked up on it because of this blogpost by Steve Chan stating Forms 10.1.2.3.2 bundle patch 2 is now certified with EBS12. 

Bundle patch 2 is patch number 14825718 and one of the bug fixes is :

#  11782681 - APPS6  FORMS DO NOT LAUNCH WITH BETA JRE 1.7

The patch is basically an opatch which copies new libraries and jar files to your system including a new frmall.jar. It's available for all platforms and is only about 7.5MB.

 

FRM-92095: Oracle Jnitiator version too low - please install version 1.1.8.2 or higher

A customer of mine who deploys Oracle Forms 10g  on the wild wild web, ran into a little problem.
They don't have control over the java plugin being installed on the client machine and with the latest java 1.7 update
they encountered the following forms error :
FRM-92095: Oracle Jnitiator version too low - please install version 1.1.8.2 or higher
Doh - we're running java 1.7 - not Oracle's obscure Jnitiator.
This seems to be a know issue on metalink see 
FRM-92095 Error When Running Forms Using JRE 7 (JRE 1.7) [ID 1348436.1]
A bug has been filed Bug:11782681 APPS6: FORMS DO NOT LAUNCH WITH BETA JRE 1.7