Search

OakieTags

Who's online

There are currently 0 users and 18 guests online.

Recent comments

Affiliations

Oracle Forms

FRM-92095: Oracle Jnitiator version too low - please install version 1.1.8.2 or higher

A customer of mine who deploys Oracle Forms 10g  on the wild wild web, ran into a little problem.
They don't have control over the java plugin being installed on the client machine and with the latest java 1.7 update
they encountered the following forms error :
FRM-92095: Oracle Jnitiator version too low - please install version 1.1.8.2 or higher
Doh - we're running java 1.7 - not Oracle's obscure Jnitiator.
This seems to be a know issue on metalink see 
FRM-92095 Error When Running Forms Using JRE 7 (JRE 1.7) [ID 1348436.1]
A bug has been filed Bug:11782681 APPS6: FORMS DO NOT LAUNCH WITH BETA JRE 1.7